resolução de problemas com java '-'

yasuo_x1 12 January 2024 21:12 185

essa dica é especifica para o modpack do servidor .

o forge que o modpack do servidor utiliza “FORGE 1.20.1 47.2.0” assim como outras versões do forge

geralmente entram em conflito com o jre-1.8 “java padrão” e geram diversos erros que impedem o 

launcher de inicializar o minecraft e uma possivel solução para esses problemas é instalar uma versão

 experimental do java “jdk ou java development kit” que é “100%” compativel. eu recomendo a versão 

17.0 do "JDK" que pode ser encontrada nesse link “Java Downloads | Oracle” não é nescessario remover

a versão padrão do java “jre-1.8” apenas instale a “JDK” e nas opções do seu launcher do minecraft mude

o caminho da pasta java para “C:\Program Files\Java\jdk-17\bin” depois é só reiniciar o pc e ver se funcionou 

espero ter ajudado :D

12 January 2024 21:12
You need to be signed in to reply.